Skip to main content
 首页 » 文章栏目 » RouterOS

ADSL端口映射与端口回流

2016年11月12日31190百度已收录

1、设置端口映射

044227x4riwty85uoh93u5.jpg.thumb_
044247uiwrm07zwhshq45w.jpg.thumb_
2、设置端口回流
044314pq2lle3lmpa3zp2e.jpg.thumb_
044335s9qqvkvscrj8zzzw.jpg.thumb_
3、写自动更新代码并应用。在此附上一段简单的代码:
:global ipa “”
:global ipb “”

:set ipa [/ip address get [/ip address find interface=”pppoe-out1″] address ];
:set ipb [/ip fir nat get [/ip fir nat find log-prefix=”cdnat-huiliu”] dst-address ];

:if ($ipa!=$ipb) do={

/ip fir nat set [/ip fir nat find log-prefix=”cdnat-huiliu”] dst-address=$ipa;

}

记得要再自动执行中使用,建议和DDNS的更新时间一致

评论列表暂无评论
发表评论